
LAB COPY 
Muscle Physiology 

 
Warning. These exercises involve application of electrical stimulation to muscle through electrodes placed on the 
skin. PowerLab's isolated stimulator blocks connection between the stimulus electrodes and AC power, and limits 
stimulus current to levels that are safe, but people who have cardiac pacemakers or who suffer from neurological 
or cardiac disorders should not volunteer for these exercises. If the volunteer feels major discomfort during the 
exercises, discontinue the exercise and consult your instructor. 

Set up and equipment calibration 
1. Make sure the PowerLab is connected and computer is turned on. 

2. Connect the finger pulse transducer to the BNC socket on Input 1 of the PowerLab. 

3. Have a volunteer sit at the table, with their elbow and forearm on the table top. Attach the pulse transducer, 
velcro side down, to the tabletop so the volunteer can place a fingertip on the transducer without lifting their 
arm. Your lab instructor will tell you how to attach the transducer. 

4. Connect the bar stimulus electrode to the isolated 
stimulator output of the PowerLab. The leads are color-
coded; plug the red lead into the red socket and the 
black lead into the black socket (Figure 1).  

5. Turn on the PowerLab. 

6. Make sure the Isolated Stimulator switch on the front of 
the PowerLab is turned off (down). 

7. Locate Chart on the computer and launch the program.  
If the Experiments Gallery dialog window does not appear in front of the Chart window, choose the 
Experiments Gallery… command from the File menu. 

8. In the Experiments Gallery dialog window, select the settings file “212 Nerve Effect Settings” in the right-
hand list and click the Open button to apply those settings. 

9. A Chart window with two channels will appear. The upper graph 
will show force measured by the pulse transducer and the lower 
graph will show electrical stimuli. 

10. Click Start. You should see one stimulus per second on the 
lower graph. Tap on the pulse transducer to see the effect of a 
change in force. The Chart Window should look like the figure at 
right. 
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Locating a motor point. 
Motor points are locations on the body surface where nerves controlling 
skeletal muscles lie close to the skin. If a stimulating electrical current is 
given at a motor point, the nerve is stimulated and the muscle will contract 
in response. In this part of the lab, you will locate a motor point for th
median nerve, which controls the flexor digitorum superficialis, a muscle responsible for fast flexing of the 
fingers. 

1. One member of each group should volunteer as subject. Anyone who has a cardiac pacemaker or suffers 
from neurological or cardiac disorders should not volunteer. If the volunteer feels major discomfort during 
the exercises, discontinue the exercise and consult your instructor. 

2. Place a tiny amount of electrode cream on the two silver contacts of the stimulating bar. 

3. The volunteer should place one arm, palm up on the desktop, and position the stimulus electrodes as 
illustrated at right. The silver electrodes should face down and touch the skin. The electrode bar should be 
parallel to the long axis of the arm, with the wires pointing towards the hand. The volunteer can hold the 
electrode bar in place with the fingers of their other hand. 

4. Turn the stimulator switch on the PowerLab unit to the ON position (up). 

5. If the subject feels unacceptable discomfort, they can immediately stop stimulation by removing the stimulus 
electrode. You can also stop the stimuli by turning the PowerLab stimulator switch Off, or clicking the 
Chart's Stop button on the computer screen. Stimulation in most places gives rise to little discomfort. In 
some places, there is a substantial sensory effect: there may be a painful sensation in the forearm or hand, 
away from the site of stimulation (towards the fingers). At these places, a cutaneous sensory nerve is being 
stimulated. 

6. The electrical stimuli should produce twitches of the fingers or thumb if you are near the motor point. Pick 
the electrode up and move it from place to place until you locate the position giving the largest twitches of 
one of the fingers. Mark that electrode position on the subject's skin with a marker or ballpoint pen. 

Pick the electrode up to move it – sliding it from place to place will leave a smear of electrode cream, and 
stimulating current may flow across the skin rather than stimulating the underlying nerves. Wipe any excess 
electrode cream off the skin. 

If no twitch occurs and the subject cannot feel the stimuli, 
check that the electrodes are connected to the PowerLab, and 
the Stimulator switch is On. The stimulator status light should 
flash orange when the electrode is not touching the skin, and 
green when it is on the skin. If the stimulus status light does 
not flash green when the electrode is on the skin, you may 
need to put more electrode cream on the contacts. 

You may need to increase stimulus strength to observe a twitch: do this by choosing Stimulator Panel from 
Chart's Setup menu. An Isolated Stimulator Panel window will appear, and you can increase the Stimulus 
Amplitude setting. Do not change the other settings.  

7. Once you have located a motor point that produces flexion of a finger, click the Stop button to stop Chart 
monitoring, and turn the stimulator switch OFF on the PowerLab. Close the Chart window. 
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Determining Threshold Stimulus Amplitude and Observing Motor Unit Recruitment. 
In this experiment you will gradually increase stimulus amplitude (measured in milliamps, mA), to determine the 
smallest stimulus that produces a detectable response (the threshold stimulus amplitude), and then examine 
the effect of increasing stimulus intensity above the threshold value. 

1. Open the settings file 212 Muscle Stimulation Settings from the Experiments Gallery in Chart's File 
menu. Each time you press the Start button, this file will record 4 seconds of data including four stimuli.  

2. You should see a small floating Isolated Stimulator Panel below the Chart Window, where you can adjust the 
strength of the stimulus (Stimulus Amplitude, 0-20 mA) and stimulus frequency (0-20 Hz = 0-20 
stimuli/sec). Make sure the settings in the Isolated Stimulator Panel match those in the illustration below. If 
you do not see the Isolated Stimulator Panel, choose Stimulator Panel from Chart's Setup menu. 

 

3. The volunteer should place their hand as shown at right , with the 
finger that produced the greatest twitch response on the pulse 
transducer, and the bar electrode held on the motor point. Add 
more electrode cream before positioning the electrodes. 

4. Turn the stimulator switch, located on the front of the PowerLab, to 
ON (the up position). 

5. Click Start. Chart will record for a fixed duration of 5 seconds, then stop automatically. 

6. Increase the amplitude to 1.0 mA and click Start again. Repeat until a twitch response is recorded on the 
Force graph. For most subjects, this threshold stimulus is in the range 3–8 mA. 

7. When the first twitch response is seen on the Force graph, add a comment to the recording to note the 
stimulus amplitude used. To do this, choose Add Comment from the Commands menu. Type your 
comment including the stimulus amplitude in mAmps in the Comment box of the resulting window, then 
click OK. 

8. Continue to increase the stimulus amplitude in 1 mA steps until the response no longer increases. For most 
subjects, this maximal stimulus is in the range 6–15 mA. 

9. Turn the stimulator switch OFF on the PowerLab. 

10. Choose Save from the File menu to save the recording. Your data should resemble that in the figure below.  
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11. Measure the maximum force reading for each of the stimulus amplitudes you used as follows: 

• Adjust the time axis scaling using the buttons near the bottom right of your Chart window 

  so that all of your data are visible on the screen. 

• Click on the  icon in the toolbar at the top of the Chart window to open a 
Data Pad miniwindow. The miniwindow will float wherever you position it on the 
screen and display the maximum Force in any selected subset of the data. 

• Double-click in the time axis below the each section of your 
data. That should highlight that entire block of data, and 
the Miniwindow will display the maximum value of force for 
that experimental block. Write the stimulus intensity for that 
block and the corresponding maximum force on your data 
sheet. 

12. Print a copy of your data as follows: 

• Choose Select All from the Edit menu. 

• Choose Zoom Window from the Window menu. 

• Choose Print Zoom from the File menu. 

13. Then close the Zoom Window by clicking the Close button in the upper left hand corner.Graph your data 
with Force on the Y-axis and Stimulus Amplitude on the X-axis.  

 
Muscles are composed of many motor units. Each motor unit consists of a group of muscle cells all controlled by 
a single motor neuron, and the muscle cells in each motor unit contract in an all-or-none fashion. As additional 
motor units are stimulated the force of contraction increases (a process known as recruitment). 
 
Can you use this information to account for the shape of your graph? Why is there a threshold? Why does 
contraction force increase with stimulus amplitude beyond this threshold? Why does contraction force reach a 
maximum, even though stimulus amplitude may continue to increase? 
 
Double-click in the time axis to select one set of contractions as above, then choose Zoom Window from the 
Window menu. Did the muscle contraction start, or peak at the same time as the stimulus? How long was the 
delay (called latency) before contraction started? How long before it peaked? What do you think accounts for that 
delay? When you are finished with that analysis, close the Zoom Window.  
 
Did you save your data from the last experiment? Did you print the data and complete the graphical 
analysis? If so, continue with the next experiment. 
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Summation and tetanus 
In this exercise, you will keep stimulus amplitude constant at a value that produced a maximal contraction in the 
preceding experiment, and examine the effects of changing the frequency with which the muscle is stimulated. 
With increasing frequency of stimulation, the muscle may not relax completely before the next stimulus arrives. 
As a result, a new contraction begins in a muscle fiber that is already partly contracted. What effect do you think 
this might have on the force of contraction of that muscle? State this as a hypothesis: 

 

 

 

Then go on to test your hypothesis as follows. 

1. Choose Select All from the Edit menu, then hit the Delete key, and Delete all of your data (you can 
get it back, if necessary, by reopening your saved data file). 

2. Check the Isolated Stimulator Panel settings. Frequency should be 1 Hz, and Duration should be 
200 µsec. 

3. Set Amplitude at a value that produced the maximal contraction force in the preceding 
experiment. 

4. Have your volunteer position their arm and the stimulating electrode in preparation for recording more 
data. 

5. Turn the Stimulator switch on the PowerLab to ON. 

6. Click Start to deliver a set of four stimuli. If that produces four large twitches continue with the next 
step. If your subject's finger does not twitch, they should reposition the electrode until pressing Start 
records a series of twitch contractions. 

7. Increase the stimulus Frequency to 3 Hz (3 stimuli/second) in the Isolated Stimulator Panel (do not 
change the Amplitude), and then click Start again.  

8. Repeat the stimulation for the frequencies 5, 7, 10, 15 and 20 Hz. 

9. When you are finished, turn the stimulator switch on the front of the PowerLab to OFF. 

10. Choose Save from the File menu to save the recording. Your data should resemble that in the figure 
below.  
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11. Print a copy of your data as follows: 
Choose Select All from the Edit menu. 
Choose Zoom Window from the Window menu. 
Choose Print Zoom from the File menu. 
Then close the Zoom Window by clicking the Close button in the upper left hand corner. 

12. Measure the maximum force reading for each of the stimulus frequencies you used as follows: 

Adjust the time axis scaling using the buttons near the bottom right of your Chart window 

 so that all of your data are visible on the screen. 

If your Data Pad miniwindow is not already open, click on the  icon in the 
toolbar at the top of the Chart window to open a Data Pad miniwindow. 

Double-click in the time axis below the each section of your data. That should highlight that entire block 
of data, and the Miniwindow will display the maximum value of force for that experimental block. Write 
the stimulus frequency for that block and the corresponding maximum force on your data sheet. 

13. Graph your data with Force on the Y-axis and Stimulus Frequency on the X-axis.  
 

Do your results match your hypothesis? 

The increase in force of contraction when stimulus frequency increases so that one stimulus follows another 
before the muscle is fully relaxed is called temporal summation. When the stimuli occur so frequently that the 
muscle does not relax at all, the sustained contraction is called tetany. In life, your nervous system often 
stimulates skeletal muscles with bursts of stimuli at high frequency, to take advantage of the resulting increase in 
force. 

What evidence suggests that the mechanism of temporal summation is not the same recruitment mechanism that 
you saw in the preceding experiment? 
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